Naming Stylistic Sets

Hi guys,

I’m trying to add names to my stylistic sets, but cant seem to get it to work.

I’m doing it in the feature comment section like I saw in a previous thread. Version 2.4 (939) And testing in indesign cc.

Am I missing something obvious?


No that is exactly right. Does it not work?

  • Make sure there is no space before Name: and exactly one space after the colon.
  • Make sure you are avoiding font conflicts and cache problems. See the tutorial about the Adobe Fonts folder and the one about font cache problems.

No, Still haven’t managed it.

Even tried exporting a new test font with altered names etc and still no luck. So it doesn’t seem to be a font cache issue.

Can you send me the .glyphs file please to support (at) (this website without www). I will have a look.

The font you sent me works fine:

Are you sure you are testing in the very latest version of InDesign CC 2017?
For reference, I am using Glyphs Version 2.4.1 (951) and InDesign CC 2017

Ah damn, it was my Indesign, the update had stalled.

Thanks for your help. All working now.