No File was created

When exporting, I get “No FIle was created. The Reson is unknown.”

What can the problem be? I made a duplicate file to experiment with. I got rid of all the scripting stuff and still a problem. Are there some unconnected nodes in there somewhere? Please help.

What Version do you use?

Can you try without removeing overlap and autohinting?

v1.1.8 on Mac 10.7.2

Tried it with no overlap/hinting command and it didn’t help. I’m a novice with the scripting so this is a big mystery to me.

Can you update to the latest version (1.2.2), please?

With the update, it still doesn’t work.
Through experimentation, I found it works if I get rid of the “frac” feature code along with all of the punctuation glyphs. So the problem is in there somewhere.

Ok I found out the culprit. I named the kerning group for slash “/” which I now know is a bad name. (should be “slash”) My question mark was also named “?”. So there you have it. Thanks for listening to me ramble.

Lesson: don’t name your kerning groups with weird characters.

I added some checks to precent the input of not valid characters. So this should not happen again.