Non-Interpolating Masters

Hi, I’m working on a new font that will only feature two masters. A “crazy” one, and a “normal” one. Think of it as a duo font with a main font and a companion font. Since the “normal” one will be based on the “crazy” one, I think it is appropriate to work on it in a second master, rather than making a new font entirely. However, even if I turn off the option to show master compatibility, Glyphs labels the characters with a red color code to let me know character won’t interpolate. But my intention is to make an OTF font, not a variable font, So I don’t really need interpolation in this case.

Is there a way to let Glyphs know I’m not going to interpolate these masters? Or should I just make a copy of the file and make the companion font in a separate file?

Add a custom parameter to font into > font: Enforce Compatibility Check. Uncheck the box.

1 Like

Thanks for the quick return!