Only fpr OS X 10.5


I can’t start your Glyph Tool on Tiger. Is it possible that it will only work with Leopard?

Greetings Jens

PS: Tried to download it with Firefox, but it doesent work. With Safari it worked. Never had this stange behavior…

Hi Jens,
It is not possible to run Glpyhs on Tiger. It relays to much on functionality only available on Leopard.

which version of Firefox do you use?

Hi Georg

Strange, today it works… Okay maybe it was my fault. Or the server had his days…

okay - it does not work with snowleopard? prg opens but nothing more…i get always 0/52 at any languages…

hi Georg,
is any chance to run your very intriguing program under linux?

Glyphs does run on OS X 10.6 (Snow Leopard) as of Version 0.3.13

@uatypo: Sorry, there is no way, that I can provide an other version than the Mac version. It heavily relies on the apple frameworks and developer tools. And I’m totally unfamiliar with developing for linux.

@toul, @brett: It should run nice on both Leopards. If not, please provide more details and check for an update.