Only language system dflt appears

I use Glyphs 3. Only the dflt language system appears. How do I restore the other language systems (Turkish, etc.)?

If you mean in the sidebar, hit the “+” next to “LANGUAGES.”
If you mean in Font Info > Features, if Glyphs is automatically generating Languagesystems they will show up as glyphs in the font are added that require them (or if you know what you want you can untick Generate feature automatically and build them yourself).

Or see also Languagesystem and dflt; which maybe relates to the issue you’re seeing.

This is very perplexing. Even though other language systems besides dlft are missing, I can export the font and use it in InDesign with any language that requires diacritics.
Thanks for your advice. Chuck