Outlines gone when exported font from FontCreator into Glyphs!

I exported a large font with about 25k glyphs from FontCreator into Glyphs format. Now I’m facing two problems.

  1. The main problem is that I don’t see any outline not in a single glyph.
  2. The second one is in the naming, as I named some glyphs with digits in it.

But the first one is the main issue.

you exported it into Glyphs within FontCreator? If yes, then it’s probably something for their forum

FontCreator 15 has a new feature to export font in Glyphs format, so Yes!

Can you send me this file? I like to check what they are writing out.

sure but file is a bit large!

BTW I got this message when I opened Glyphs:

@GeorgSeifert My main problem is solved which was the outlines. The second one is about naming glyphs. As I’ve named “Dammatan” as “2pesh”, “Kasratan” as “2zer” and “Fathatan” as “2zbr”. This names create errors in font features.
So what is the solution??
How do I rename them in Glyphs app??

Did the names of the glyph change when you opened the file in Glyphs? Or did you changed them otherwise?

I had changed them in FontCreator and there was no problem at all. I exported OTF and it worked great. When I opened the .glyphs file it has the same names as in FC but it got feature error.

Glyph names are not supposed to start with a figure.