Primitives tool crosshair invisible when working in Dark Mode

When using Glyphs 3 in fully inverted mode (Preferences > Appearance > “Always use Light Mode” disabled), the crosshair in the Primitives tool is invisible, as it’s made up of pure black, opaque pixels instead of inverting colours like old school text selection I-bars did.

My temporary workaround is just putting the entire system in Light Mode with NightOwl and inverting the entire screen with the Command+Option+Control+8 Accessibility shortcut, but that isn’t very elegant and screws with node colour conventions.

Thank you for your attention!

I fixed it.

1 Like

Thanks Georg! :slight_smile: