Problem adding a "shadow" font style

Hi there,

I want to add a “shadow layer” font to my family.
But when I export my otf-file, install all my fonts and start to work in InDesign they never fit…
But it’s exactly the same font/kerning/initial values and I get my effect (just copy/past between the master section) in Glyphs.

Do you know what I mean?
What can I do?
Is there a special trick? Or do I have to adjust something in my file?

Thank you very much for your help!

No, it also depends on the software you are using. Some Adobe apps calculate the offset of the first line in a text box with some heuristics. But you can set the offset manually, and then it shouldn’t be a problem.

Ok, I’m not sure, if I understand what you mean… ^^
(maybe it’s my english - your last sentence just brings ‘???’ to my mind)

You can set the offset manually in InDesign.

Right. But why are there fonts (example Brandon Printed and fonts like this) where every typeface is just automatically fitting on each other? :frowning:

How do you install your fonts? Are you using the Adobe Fonts folder?

One thin you could do (except setting the vertical metrics) is to put one big glyph in the font that has the same height in all font. That should lead to even line spacing.

I still have the same issue and can’t solve in Photoshop :frowning: