Problem with amount of characters I am able to type in text/preview mode

When I started using Glyphs app, I could happily type a long string of characters on one line, but I’ve noticed recently that I am able to type or paste less and less characters into this area. I am now at the point where I can only type 9 or 10 characters in a line.

How do I reset this? In my preferences, I have default text view width set. I’ve changed that, but it doesn’t affect the line lengths of my characters, only the space around them.

Am using Glyphs 2.0.1 (759).

The text view width is measured in units, so type in a larger value like 15000 or so, and do not forget to press the Return or Tab key to confirm your entry.

1 Like

Gotcha! Now I feel dumb for not pressing “Return”.

Please delete this thread and thank you!