Problem with Webfont Test HTML

I’m having a problem with the Webfont Test HTML script. It’s ignoring the path I’m working in and using a path that no longer exists.

Margherita.glyphs (1.1 MB)

It works for me, so it is not an incompatibility with your font. Make sure you:

  • have the latest version of the mekkablue scripts (see the mekkablue YouTube channel for installation and easy update instructions)
  • exported in the new path once already, with these settings

And are you using the latest beta of Glyphs?

I am using the latest version of the scripts and of Glyphs.

I don’t think this is a problem with the typeface, it’s a problem with my Glyphs install. I tried running the script on a different typeface file that has nothing to do with that old path and I’m getting the same result. Is there a Glyphs preferences file that this path might be in that I can delete?

Any suggestions for how to fix this?

I’ll have a look…

I managed to fix this by using Appcleaner to delete every Glyphs preferences file excluding scripts and plugins.