Problems with Glyphs ver. 2.5b (1082)

I cant’ use the Glyphs transform-palette at all! I have tried to restart the system, but nothing helps. There are also problems when I start the Glyphs program – the software do not answer. My Mac-software is version 10.12.6.

Regards, Morten


What version do you have?

Version 2.5b (1082) …

Can you send me a screencast and/or the .glyphs file?

Hi Georg,
I have solved the issue (I hope): Another re-start did the trick! Thank you :slight_smile:

I have the same problem too, I cannot slant or rotate anything. I really want to make an italic slanting from the centre of x-height, but I need to go back to an old version for this task.

I’m still working with 2.4.2 (1060)
Which Glyphs version is a stable one to have it safe for updating?

I am also experiencing problems with this latest version. The program crashes quite often without apparent reason. It has happened constantly while spacing and kerning.
Thanks for your help.

Please send the crash report every time the app crashes. Make sure your e-mail is filled in, so we can get back to you.