Problems with Stroke Preview


#1

Hello,

With the version of Glyphs 2.6 i have a problems with the preview of my stroke.
When I want to visualize my letters in small size, the thickness of the line increases.
How can i fix that ?

Thank you


#2

You mean View > Show Preview Offset (fr: Affichage > Afficher l’Aperçu de l’Épaisseur)?


#3

No, i just want see my letter with the skeleton, like in the second image.
With the old glyphs version, it’s works.
I work with the open stroke, so normally, i have a preview with skeleton. But sometimes with the new Glyphs version i have this strange outline.


#4

Perhaps it will be more clear with this video :slight_smile:


#5

Can you post a screenshot of your view menu? Open it, Cmd shift 4, space bar, click on the menu.


#6

Uploading: Capture d’écran 2019-01-08 à 19.53.50.png…


#8

I meant like this, the menu View (fr: Affichage):


#9


#10

Deactivate Stem Thickness and/or Distance & Angle. Un de ces plugins a besoin d’un mis à jour.


#11

The problem comes from the Stem Thickness plugins. When I disable it my preview becomes good again.
I updated the plugins but the problem remains the same.


#12

Perhaps go into the Plug-ins folder and delete it manually then reinstall through the plugin manager. If you have an old installation, there’s a chance the updater cannot find the file to update.