Red master compatibility cues disappeared

Glyphs version 1.4.4 (588)

Added a new master (from an UFO file) to a project file with other masters and active instances. For some reason, the red master compatibility cues are not showing up. I know there are incompatible glyphs in there and if I switch on the “Show master compatibility” I can indeed see those red lines and such. The UFO file has been exported from Superpolator and all previous imports have worked just right. Just this one file causes problems. Any ideas?

Can you please update to the latest version of Glyphs 1?

Sorry, forgot to mention: OSX 10.6.8
Are there newer updates that work with this OS?

Glyphs 1.4.5 runs fine on MacOS 10.6

Oh, ok I updated. But still the red cues won’t appear.

Do you have any instances set up that interpolate?

Yes. Active & interpolating instances.

I just noticed that also the OT feature previews don’t work anymore in any of my project files.

Did you recompile?

I didn’t, but now I did. Features and cues still won’t show up.

Anything in Which plugins installed?

Yours, Georg’s and RMX tools installed. What do you mean by the Console?

I haven’t done anything special. I’ve been importing the UFO files from Superpolator one by one going trough the glyphs and making adjustments. Two UFOs imported just fine and then suddenly after this one file, the cues disappeared and now the features dont work either.

Now I’m thinking, maybe I should delete all Glyphs program files/settings and do a clean install. Worth a shot? Or have you got any other ideas? Are there complete uninstallation instructions somewhere? I mean just trashing the doesn’t delete everything and probably isn’t going to help.

There is an app called in your /Applications/Utilities/. If there is something fishy going on, you should get warning and error messages there. Simply redownloading the app has helped before, but what I would try first is a different user.

Some plugins may not be compatible with Glyphs 1 anymore, and may break some functionality.

Can you tell us maybe what your masters are, and what your instances are? Or send us the file?

I haven’t used the plugins in a long time.

There’s a bunch of messages in the Console, here’s a few of them. Text wouldn’t paste to this reply so I added an image.

Could you send me the .glyphs file?

I sent the file yesterday to Glyphs info email.

You need an instance between each master that actually interpolates, otherwise it will not show the interpolation marker. If you only need those instances, you don’t need to make the masters compatible.