RMX Monospacer Help


#1

Hi @TimAhrens,

I was using RMX monospacer, but I have question. On the tutorial it says that when we ‘keep stroke’ to 100%, the stroke should keep exactly the same as I had before. Well, I’m doing it on a Light master but it changed the weight from 38ems to 23ems. Am I doing something wrong?


#2

Are the stems set in font info?


#3

Hi Francisco,
It seems that the Weight property of your masters does not correspond to the real stem weights.

Seems that this requirement was not entirely clear so I just updated the PDF manual.

I’d suggest you use the stems of e.g. the n as the Weight of each master:

Hope this helps!


#4

Sorry for the late answer @TimAhrens and @mekkablue .

You are right.
I had the same values on weight for different opsz, but they are not equal. That’s why some masters were working fines and others not.

Thanks


#5

@TimAhrens I need your help again. My outlines are being deleted when I use the monospacer. What am I doing wrong?

RMX TOOLS .mov.zip (85.5 KB)


#6

It seems, it’s happening when I have the option “generate from source”. So I need do decompose everything before.


#7

Could you send me the .glyphs file by e-mail? I am sure we can find a fix then!