Roman and Italic in same file - outline compatibility glyphs 2-3

Hi all, I have a file with Regular, Slanted and Bold in the same file (below the instances, all uprights have 0 in the slant axis).
Screen Shot 2020-11-18 at 09.24.11
For now I’d like to keep it that way, separating later on. Some glyphs of the Slanted are obviously not compatible with the other two masters, but on Glyphs 2 they weren’t signaled as such as I think it should since I’m not interpolating between the incompatible masters. Glyphs 3 marks them as incompatible. Is there a setting somewhere to change this behavior back to version 2? Am I completely wrong?

There is a “Enforce Compatibility Check” custom parameter. It was off by default in Glyphs 2 but is on in Glyphs 3. Add that parameter an uncheck it’s checkbox.

1 Like

Cool thank you!