Save to PDF not annotation


#1

Hi,When I want to save PDF file,I selected ‘display annotation’,but the pdf saved was not contains the annotation,Why?What‘s the wrong?Help me,Thanks!


#2

How did you “save PDF”. The printing dialog doesn’t have a “display Annotation” option.


#3

Sorry,I uses a Sinicization Edition, it‘s show “显示注释” ,I translated into “display Annotation”


#5

The localisation might be misleading. The field is called “Show Notes” in the English UI. That means glyph notes, not the text in annotations.


#6

Oh,thanks very much,but how can I do if I want saved PDF with the annotations I added in the glyphs?


#7

That is not yet implemented. What kind of annotations did you add?


#8

I write a script for check glyps data error,I added annotations by draw a circle on the wrong points,at last I want save the PDF with the annotations I added.Is there a better way to achieve this? Thanks.


#9

You could make your own pdf export with a drawbot scrip. Then you have full control over every detail. Have a look here: http://www.drawbot.com/

There is a plugin for Glyphs that you can run the scripts from within Glyphs.


#10

Find the Drawbot plug-in in Window > Plugin Manager.


#11

Thanks everyone,I try it.