Scale Changes not Reflected when Exporting a Font

I created a font in Glyphs and adjusted the size of the lower case letters by changing the scale. In the text preview window it looks perfect and exactly as I expect. Once I go to export and install on my Mac, the lower case letters have reverted back to their original size.

I’ve tried multiple times, and I’ve seen topics about font caches causing issues, so I even recreated it in a separate project so it was entirely separate.

Can you check the font on

In fontgauntlet it appears as it does in Glyphs. Then I installed the font and used it in Word and it looks incorrect. The glyphs scale was not affected

That means you are experiencing font cache problems. The export is correct, your system is simply using an old version. Never test by installing your fonts.

I have uninstalled any fonts that I created, and cleared my cache and reinstalled the font under a different family name. I then added the font to my adobe folder instead of installing through Font Book and in InDesign it is still not reflecting the scale changes

In a further attempt to fix it I downloaded the font on a separate computer that has never had any fonts installed and I’m encountering the same issue there

Can you show what you mean by “by changing the scale.” Can you send me the .glyphs and the exported font?

I went into the glyph and changed the percent on the right to 50-80% and pressed scale.
I am not able to send attachments as I’m a new user. Is there an email I can send them to?Screenshot 2024-04-18 at 5.19.36 PM

There are some linked SVG files, that contain the same outlines that look similar to your main outlines. And you seem to see those when testing. And the .glyphs file contains quite different outlines than the .otf.