Shifted combining diacritics

It seems like latest glyphs update 3.2 build 3237 broke combining diacritics placement on edit view

That was reported already. I fixed it and will upload a new version later today.

Hi, downloaded the update but now I have full of glyphs with disabled automatic alignment (and wrong diacritics positioning). Is there a tip to bulk apply automatic component alignment to several glyphs and in all master at a time please?

(other than relaunching “create composite”)

When you get that dialog, and you like to keep those aligned components, rather do “Update Alignment” instead of “Keep position”. If you "kept the positions already, you need a script to enable it again.

1 Like

I have a script (search “eweracs” in the scripts section of the plugin manager): Automatically Align in All Masters.

1 Like

…or Script > mekkablue > Components > Alignment Manager.