Some kerning issues on export


I noticed that some kerning pairs aren’t exporting well. From what I’ve could tell so far, it’s just “F” with some punctuation.
Any idea what could be causing this and how to fix it?


Something else could be intervening, e.g. perhaps a substitution (F or period alternate?) or a kerning exception?

How are you testing?

If you cannot trace it, feel free to send the .glyphs file to me.

Thanks for the reply.
I ran Toshi’s kerning exceptions script and that doesn’t seem to be causing the kerning issue. There are also no alternate F or periods.
Going to send you the font file now (to the support email).
Thanks for having a look at it!

Did you get the email with the file? It seems I’m having trouble delivering it (to the support email).

No, I didn’t get anything. Can you try again? Also try res at this domain.

Thanks for your reply. Looks like I found the conflict. It was something with the kerning of F with the spacebar.
TBH I’m not exactly sure what it was but it’s solved now :slight_smile:

Hi Vitoriaseven! I am having a similar problem. I can’t figure out an issue. When I assign kerning between a pair like T and a comma, it works, but the same kerning figure doesn’t work on the period. Any idea what’s up?

Where (in which app) are you testing kerning?

Hi Jeff,
sorry I have no idea. Hope you can find a solution. Good luck!