Sub Oslash' or Ø' by

I want to activate O.alt in some case as an substitution to Ø (Oslash), but it doesn’t work. It works with other characters than Ø… Any ideas?

replace the ’ by a ’

Yes, you have a curly quote in there. This should be fixed in the latest betas. For now, right click in the text entry field, and disable smart replacements.

Thank you!