Supertool plugin doesn't work

Plug-in conflicts and won’t run
The window appears and says the supertool is not functioning
I tried reinstalling the program and reinstalling the plug-in, but it still doesn’t work

It may need updating and until it is, don’t install it because Glyphs will continue to malfunction.

1 Like

The issue is logged and an update is in the works :crossed_fingers:

1 Like

Hi, you can download from this link a version that work.

You need to install it manually dragging SuperTool.glyphsTool to Glyphsapp Icon and restarting the app.
Good luck!

1 Like

Thank you so much!

Hello, unfortunately it’s constantly crashing, I’ve been unable to start Glyphs when Supertool was installed. I’m using the latest version, 3.2-3187.

try removing and reinstalling via plugin manager. if it still doesn’t work, I know this is actively being worked on (or possibly was just fixed) by the relevant people. you can follow the issue here to see when it closes: Crash with Glyphs 3.2 · Issue #9 · simoncozens/SuperTool · GitHub

I just uploaded a new versions. It works on all my machines.
Remove and re-install to make sure you get the new version.


Supertool stopped working today so I removed the plugin and tried to install it again, but no help. Now I get the message “The bundle “SuperTool” couldn’t be loaded”.

Using Glyphs version 3.2 (3215).

It seems that there was a problem with the code singing. I re-signed it. Can you please try (best to remove and re-install from the plugin manager)?

1 Like

Solved thanks!
G3 (3221) - MacOS Catalina 10.15.3

Now it works, thank you!

I’m having issues with Supertool, it crashes my session. I’m on a mac running ventura 13.4.1. Any tips? Thx

Also seeing this (3223 on Ventura 13.6). After a few tries with manually installing different versions I noticed that it initially works, but crashes when you turn on curvature volume display, there must be a crash report about it.

Thanks for your patience. I found the problem and fixed it. The update is out already.


Thanks a lot, Georg, Supertool finally is working :pray: :partying_face: (OS X 10.15.7)