Tools in Tab Edit

I allready tried to resolve this problem with a Rainer with no luck. Maybe somebody else had a similar problem, and maybe even an answer for me.
When I press >spacebar< in Tab edit, it should transform my toll in a hand for scrolling arround and it doesn’t.
If I press >Cmd + spacebara< it change my tool into magnifying lens (+), but yet, when I realese it it stays magnifying lens.

what happens if you double click somewhere in the edit view. And what version do you have?

Double click (I work with Intuos 4, no mouse) change nothing.
Glyphs, last version 1.3.23 (500). hardware iMac 2.9 G Intel core 2 duo.

Anything happening in while you use the zoom tool as you described?
Tried a different user?
Perhaps re-download and re-install Glyphs?

This is a log file from my daily job Mac.

  • I activated Glyphs
  • Open font
  • Edit >n<
  • Press >spacebar<
  • Pres >Cmd + sopacebar<

Nothing happens

    1. 13 09:44:49,111 Glyphs[2979]: objc[2979]: Class ARCLite is implemented in both /Users/ermin/Downloads/software/ rsions/A/GlyphsKit and /Users/ermin/Downloads/software/ ntents/MacOS/Transform. One of the two will be used. Which one is undefined.
    1. 13 09:44:49,142 Glyphs[2979]: JSTalk listening on port com.GeorgSeifert.Glyphs.JSTalk

Can you try a regular mouse?

This is strange. I use Intuos in my office too, but I pluged an old mouse, tried to press >spacebar< and realese it and it works.
Even better - it works with my pen too?! Will try this at home tonight and let you know if magic works.

I remember that there was a problem with a tablet before. Could not properly debug it as I do not have one.

I think there’s a more than a few of type designers working with a pen, so maybe you should buy one small second-hand Wacom for testing.