Trace Plug-in doesn't work

Hi, earlier today I instaled Glyphs and added some plug-ins. But I’m in urgent need of TRACE plug-in but it doesn’t work. It shows me “something went wrong” and I don’t know hot to fix it. Can you help me somehow?

Did you supply a size if smallest element?

PS: Consider making a screenshot more efficiently by pressing Cmd-Shift-4.

same is here: on glyphs Version 2.6.5 (1340)

it’s happening with some sort of images when cropped (i cropped via preview.app & GraphicConverter 11.app)
the same uncropped images does not produce same error

could you send me the file (.glyphs and image) that produces this error?

DM Sent.

Thanks

I have updated the trace plugin. Please get the update from the plugin manager. If it does update automatically when you open the Plugin Manager, de-install and install it again. And restart the app.

2 Likes

thanks mr @GeorgSeifert

tried it with the same images. no error but no result in potrace. no paths at all even when changing values …

autotrace is working fine …

The problem is that your image is too light. Increase the Threshold until something shows up.

1 Like