Type More Letters on One Line

I am switching to Glyphs from FontLab (because it’s not updated for Retina MacBook). Everything looks great but the “page” where you draw and type letters feels too short, I can only write a short word before going to a new paragraph, which makes metrics less precise. I am used to write “nnxnxxoxoo” to check my spacing and kerning but this seems actually impossible in Glyphs. Even the minimum letters (noononno or HOOHOHHO) don’t fit the box.

Is there any way to fix this?
Thanks in advance for your help.

1 Like

Please check the Preferences > User Settings > Text View Width.

1 Like

Thanks a lot!