Underline Plugin Issue

The Underline plugin apparently is not working, at least for me. I tried uninstalling and reinstalling the plugin, but none of that has worked. I’m working on Version 2.5b (1128) and macOS High Sierra 10.13.2.
Another strange behavior: installs the plugin twice :thinking:


I would like to know if it is possible to add to the list of plugins «visualize Strikethrough» or an option in the underline plugin.

Many thanks for keeping the work! :muscle:

Yes, there is a bug. I’ll see if I can fix it.

UPDATE: Found the problem, sent a pull request to @GeorgSeifert.

Cannot reproduce. Perhaps there are actually two installed? Take a dive into your Plugins folder, and perhaps sort it out manually.

Accepted the pull request.

1 Like

Maybe you have installed it twice. Check the plugins folder.

Thank you @mekkablue

Yes, you’re right, I have an outdated version with a different installation structure.

Current version


Outdated version


Thanks for the pull request!

1 Like