Using Stitcher extension as custom parameter (error)

Hello everyone !
I am unable to export an instance with Glyphs 3.1.2 and the Stitcher extension as a custom parameter. I tried using a Pre-filter, search into the topics, change the glyph name of the component… I also tried to install another version of the plugin (from Github) but i still get the same error. Without a custom parameter, it works.
Thank you for your help
Below is the message and a test file :

Stitcher Process Error:
'GSInterpolationFontProxy' object has no attribute 'glyphForUnicode_'
Traceback (most recent call last):
  File "", line 393, in filter
    componentGlyph = Font.glyphs[component]
  File "GlyphsApp/GlyphsApp/", line 1766, in __getitem__
AttributeError: 'GSInterpolationFontProxy' object has no attribute 'glyphForUnicode_'

I fixed the problem but it shouldn’t be triggered if the filter was set up correctly. Check the “component” setting if it points to an existing glyph.

Thanks Georg, it was the origin points of the component…