Variable export compatibility error

Hi,
when exporting a variable font file I get a message that the n is incompatible.

  • I have activated the enforce compatibility check
  • have checked master compatibility
  • checked all components and smart components
  • read all the forum posts about this issue, I am running 2.6.4 (build1286)

It all looks clean to me and yet I get this error. Any ideas?
Thanks.
H

Can you please send me the .glyphs file to support (at) (this website without www). I will have a look.

One problem are the flipped components. Those have to be decomposed as it would produce white overlaps in some renderers. And something might go wrong doing that.

Thanks Georg.

Is rotating the also a problem?

Rotation should be find as long as the angle is the same in all masters. The angle can’t be varid.