Weird-looking image icon on my character boards


Im new to Glyphs, so…
I’m having this weird-looking image icon on some character boards I made.
Screen Shot 2020-11-26 at 10.17.38

How can I remove it?

Thank you

That’s an image that does not load for some reason. Maybe you added an image for tracing but later moved the file?

You may need to right click and choose “unlock image” first, then you can select it and remove it.

Hey, thanks for your comment.
You are right. That’s what I did and I’v already tried what you suggested with no success.

Correct, it is the ‘missing image’ placeholder. Simply select and delete it. The mekkablue scripts have Images scripts that may help hooking up the image link to a new location.

What exactly does not work? You cannot select it?

1 Like


Do you see the “Unlock image” option in the menu when you right-click (or CTRL+click, if you have a 1-button-mouse) the placeholder image?

It may help to zoom out so that the border of the placeholder image becomes visible.

I don’t see the Unlock Image option while i’m right-clicking the placeholder image, nor as i’m zooming out the placeholder image border


That’s weird.

Have you tried installing the mekkablue scripts (linked above)? Once installed, there is a script to remove images at Scripts > mekkablue > Images > Remove Images

I wanted to make sure i’m not missing something simple first.
l’ll do that now