What is this red Bar thing on glyphs viewer

hey Devs,

For a long time now Im having this red bar issue in glyphs view on my iPad and iPhone as well, I have no idea how to get rid of it. Tried to reinstall app and all. Any ideia what’s is this? Help me here ;(

Thank you in advance!

I have mentioned this issue in this thread few days ago. This problem dates back to the beta version of G3. I guess devs couldn’t find a chance to fix it.

cannot see your link, says its private

The link works for me. Firefox.

The others issue is in the betatest channel.

I’ll have a look. Thanks for the reminder.

ty very much @GeorgSeifert

I fixed it.

1 Like

Hey @GeorgSeifert
Actually now im getting nothing on glyphs app screen, no red bar but no font preview either ;(

any ideia what’s going on?
Thank you in advance.

@GeorgSeifert Still unable to use glyphs viewer, nothing shows now ;(
Can you help me with this? Thank you!!!

  • Make sure you are in the same network with the same network standard (b/n)
  • In Glyphs > Preferences > Sharing, turn the Enable option off and on again.
  • Restart the iOS device.

down all you suggested @mekkablue an still got no image on Viewer on Ipad ;(

Same here

It works for me. The Mac app will ask you this:


Are you getting this too?

Perhaps trigger a redraw by picking an instance in the Preview area (or choosing Show all instances).

I’m on it.

1 Like

Still encountering blank screen unless I pick Show all instance in Preview area. Using Glyphs 3.0.5 on Big Sur 11.6.4 on iPadOS 15.1 and iOS 15.3.1, would be nice to be able to have it fixed.