Working with grids

Is there any way to not having the nodes are snapping to the grid?

Thanks! – Steffen

Hi Steffen,

Yes. Go to Font info, Other Settings, and set the grid to “0”. This disables rounding. The fractional positioning is preserved in the final OpenType font, too.


1 Like

Ahh okay … but it would be nice to still have a grid though.

And I seem to have a bug with the Font-info window. I changed the grid a couple of times and now I just get an empty Font-window (which can’t be closed). Restarting the app won’t fix it …

Thanks, Steffen


Can you send me the .glyphs file. There seems to be something wrong with it.


Somehow I can’t attach anything to this post … the bug seems to be with any document I use anyway. But when I use the same documents on my other computer the font-info window works fine.



I am trying to create an icon font from Illustrator iconset that I have designed. In Illustrator I use pixel I turn on pixel grid as a reference point to make sure everything looks aligned. When I copy over the path to Glyphs I have no point of reference. So I turned on grid spacing (in the “other” settings of the font) to be 50pt which turned out to be close. However, turning the grid spacing on automatically snaps all of the anchors points to the grid which completely distorts the shape.

Questions: Is there a way to turn on the grid as a point of reference, but disable snapping to it? Is there a better way to precisely paste paths so that they snap to the grid without being distorted?

I am stuck… Please help :wink:

The appearance and rendering of the icons is very difficult to simulate. The operating system, the screen resolution, the outline format, hinting and so for forth have a big impact.

So you have to export the font and see the results in the final environment.

For now, you can draw a grid and put it in the background.

Does it software independent? Does it work in all programs?

This feature would be very useful when creating paralel paths of a small offset and very thin curves.