Zooming in huge glyphs

When I’m editing very high glyphs (which math fonts tend to have lots of), at certain zoom levels the top and bottom parts of the glyph get out of the view port and I can’t scroll to them. I’m forced to zoom out and edit these parts at smaller zoom level than I’m comfortable with.

Here editing a large brace, I can’t scroll to the hidden part:

unless I zoom out:

One workaround is to add a bunch of new lines above and/or beneath in the edit view.

But yeah, the canvas should be extended.

I also had this problem with the Show Master Compatibility, when having lots of masters and it in the diagonal layout. Inspecting the connection lines was also only possible by zooming far out or applying my workaround.

1 Like

Or use the EditView Line Height parameter.

In those cases, it helps to add a newline before and after the glyph. I know this is a bit hacky.

1 Like

Thanks for the tip. A newline is a good enough workaround for me.

This does not seem to make any difference for me.