Big problem to activate a font in Indesign

I have often a problem to activate a font in Indesign.
I use fontexplorer to manage my fonts.

If I export the fontfile in Glyphs activate it in Fontexplorer, all is nice the font is perfect previewing,
than I open ID and the font is missing.
Than I delete the Adobe fontcache or install the font in the Adobe fontfolder but nothing will change.
Sometime I got the font working in ID and than the next time after changing in Glyphs the horror starts again.

I have this problem not only with this font, also which different one.

What could be wrong with this file?


No wonder. Why not use the Adobe Fonts folder?

I wrote that I have tested it also with the adobe fontfolder. With the same problems.

And for testing is the Adobe fontfolder okay but not for production.
I need fonts systemwide and not only in Adobe products.

Did you delete system caches too? Installing it in FEx is not a good idea if you’re going to overwrite it later. Does it work with a different name? (E.g. Add a letter of number to the family name)
Read this please:

I still have a similar problem as previously posted it:

I guess the FontExplorer cannot synch with the Adobe Fonts Folder… which results a cache problem;
my suggestion is to de-activate FontExplorerr extension while testing the fonts via [quote=“mekkablue, post:2, topic:4617”]
Adobe Fonts folder

Also you suppose that I should use the Adobe font folder for testing and just if I’m finish than i can use FEx?
That FEx can’t sync with the Adobe fonts folder is

But I have also found out that I do something wrong with The fontnaming because the bold fond is in FEx shown as regular and not as bold font.
As style is in FEx shown regular but in Glyphs there are the following is declared:

What have I do wrong?

The bold need the checkbox at ‘Fette’ checked.

During testing, don’t use fontexplorer. But after the font is finished, you can get the files out of the fonts folder and put them in FEx.

1 Like