Missing kerning in one master when exporting variable font


Most kerning is missing in the bold master when exporting a variable font from Glyphs 3.0.2 (3058). By ‘most’ I mean that some of the kerning pairs (eg. ‘Vo’) actually do appear kerned as expected, but some others (eg. ‘Vø’) are missing.

Kerning in the light master works just fine.

The .glyphs file contains one axis (wght) and I use group kerning.

I have tried running the following scripts:

· Remove Kerning Exceptions
· Zero Kerner

Theres is no issue when exporting static OTF fonts.

Is there an obvious fix to this?

Try the latest beta please. I believe this is fixed already. Go to Glyphs > Preferences > Updates, activate both checkboxes and press the Update button.

Yes – updating to cutting edge version 3.0.3 (3086) solved it. Thank you!