Older files not opening and glyphs quitting

Having the very same issue for older files not opening and glyphs quitting could you tell me the current version or highlight it within the software updater for future users as I have also installed some of the cutting edge updates.

Continuing the discussion from Glyphs could not open any .glyphs .otf etc files:

Which version of Glyphs and the OS are you using?

Version 2.0.1 (749) also version 2.0.1 (757) Mac OSX 10.10.3

What files do you have problems with. All files or only older .glyphs files? Can you send us an example of one file that does not work. And did you send a crash report?

installed the current 30 day demo to see if that works but issues with Version 2.0.1 (749) and Version 2.0.1 (757) are still not resolved would plugins or installing scripts have any adverse affect.

I cannot reproduce this issue. I can open OTFs and TTFs just fine in the exact same setup. Please send the file you have trouble with to support at (this site without www).

Having similar troubles here. Since upgrading to the newest version glyphs randomly crashes, not only when I try to open older files, but also after a few minutes running without me doing anything.

Glyphs Version 2.0.1 (736), Mac OSX 10.9.5
(I also sent some crash reports.)

This is not the newest version. It is either 727 for the stable version or 759 for the cutting edge version.

Both of these versions are still not opening my files only Version 1.4.5 (614) is working now.

Somehow a crash during updating the first time must have caused some kind of limbo mode which kept me stuck at a crashing 736.

I went back to 727, updated to 759, now everything seems fine now!

Vividi, can you send me one of the files?

Sent the file back to yourself hope this issue can be resolved.


To Georg,

Would you have any further ideas as I still have problems with Glyphs 2 on my system.


Did you send the file to the support address? I cannot find it.

I see you send me the files, but I can open them without a problem. Can you open new files?

? Is there any way I can open my files in Glyphs 2 as this problem still persists having tried removing the software and reinstalling the current build.

We cannot reproduce the problem. What do you mean by current build? Did you try with v.759?

Opening Version 2.0.1 (760) of glyphs the current beta build unexpectedly quits also I still cannot open any glyph files unless I use older Version 1.4.5 (614)

Does version 760 quits right away or when you open a file? And did you send a crash report?

It opens briefly but on trying to open my glyph files or create a new file when I double click on a glyph letter inside the software it quits unexpectely.

Yes I have sent a crash report earlier this afternoon.