Remix Tools not working

After updating new macOS Remix Tools does not working anymore :frowning:


I have updated version of GlyphsApp Version 2.6.2
Does anyone have the same Problem?
what can be the solution?

This should help:

https://forum.glyphsapp.com/t/getting-rejected-plug-ins-to-work-with-glyphs-on-macos-catalina/12724/2

some tools are working now for example RMX harmoniser but scaler and other tools are still dead :confused:

Do you have the latest version of the RMX tools?
This has nothing to do with the other issue.

This error message is unrelated to macOS Catalina.

It seems you are using an outdated version of RMX, which stopped working since Glyphs 2.5 (due to a change in the API).

You can get the latest RMX version here:
https://remix-tools.com/glyphsapp/update/full

Don’t forget to restart Glyphs after updating the plug-in!

Hi Georg,
just tried this update found also here in Glyphs forum: https://remix-tools.com/glyphsapp/update/full
but same result…

I have tried this version as well. At the beginning I got those messages:


than I opened it from security and privacy panel [open anyway]
after that I got those messages:

than I restarted GlyphsApp, but the same error message…

Now you have hit the Catalina-specific problem.

They key is NOT to overwrite it.

See here:

My Gods! :star_struck: You made my day!
it’s working now

1 Like