Remove overlap issue on export

The option remove overlap on Export (otf, ttf) is not working, I tried to use it through Custom Parameter on the instances but it does not work either. Anyway if it works from the glyph window with the Filter Remove Overlap.
I’m on Version 2.6.2 (1233) and Mojave 10.14

You mean the checkbox in the export dialog? What exactly is not working?

Yes, with the checkbox, once I export the parts on the file they continue separated, Here I show you an .otf open by Glyphs and previously exported with the checkbox active.

In applications as Adobe Illustrator on the glyph palette looks like this (marked on red)

Can you send me the file .glyphs and the .otf file?

On the way, thanks again Georg.

Your letter contain some TrueType curves. Remove overlap for those is not supported, yet. I It should still work for exporting to .otf as it has to be converted to cubic curves anyway. I need to have a look. For now, convert all paths to cubic curves (Path > Other Convert to Cubic).

1 Like

Great Georg, I imagined that the problem could come from TT curves, thank you very much for confirming that.