Documentation: ›Older Versions of Glyphs‹ no longer correct

The online documentation explains how to get older versions of glyphs.

Unfortunately this no longer works.
Even the example-URL ( is not valid.

Version 2.2.2 is the oldest still available on the server. The URL is

OK, but according to the explanation, I should be able to find something here: (or maybe here: ?!)

Both links don’t work.

In case you’re wondering what I’m searching for:
I have the duplicate production names problem and rather wanted to go back to 2.3 instead of installing betas of 2.4.

For me the problem ist solved: I found a copy of build 895 on my Computer.
Until the (official) release of 2.4.1 I will just use this older build.

The documentation still could be updated.

Whats the duplicate production names problem?

Sorry, I probably just added some confusion.
The problem is described in Tickets #5398 and #5390.

It is already fixed in the betas.
And it’s not important for my ticket. – I only tried to explain why I was searching for 2.3.

I just wanted to let you know, that the method described in the documentation is not working the way it is described.